Ik kan geen mails meer sturen
Er kunnen verschillende redenen zijn waarom je geen mails meer kan versturen vanuit Robaws. Volg onderstaande stappen, is hiermee het probleem niet opgelost, contacteer dan support.
Geen foutmelding
Als je niet kan doorklikken naar de mailtemplates (de enveloppe), dan betekent dit dat je mailadres niet actief staat op je eigen gebruikersprofiel.
Volg hier de stappen om het actief te zetten.
Foutmelding
De foutmelding verschijnt kort in een zwarte balk op je scherm, maar is ook zichtbaar als notificatie. Je vindt de notificaties door bovenaan rechts op de bel te klikken.

Klik de foutmelding open door op de titel te klikken. In het detail krijg je een indicatie over de oorzaak.

Oorzaak
Zie rood kader op de afbeelding
'Authentication failed' betekent dat de koppeling met je mailprovider verbroken is.
'401 Unauthorized' wijst er vaak op dat je niet de rechten hebt om deze mail te versturen.
Bron
Zie groen kader op de afbeelding
Onder de oorzaak zie je voor welk e-mailaccount deze fout geldt, welke type mailaccount het is, en waar het in Robaws ingesteld is.
- 'Gebruik bij: E-mailaccount van gebruikersprofiel' -> dit gaat over het emailaccount in je eigen gebruikersprofiel
- 'Gebruik bij: E-mailaccount van alle modules/bedrijf' -> dit gaat over een gedeeld emailaccount
E-mailaccount van gebruikersprofiel opnieuw koppelen
Geeft de foutmelding aan dat het e-mailadres aan jouw gebruikersprofiel gekoppeld is, zet dan volgende stappen:
- ga naar je eigen profiel
- klik bij 'e-mail account' rechts op 'authorize'
- als dit succesvol verloopt, kan je weer mails sturen.

Gedeeld e-mailaccount opnieuw koppelen
Geeft de foutmelding aan dat het e-mailadres voor modules / bedrijven is ingesteld, zet dan volgende stappen:
- ga naar instellingen > E-mail > extra e-mailaccounts
- klik het e-mailaccount open dat in de foutmelding stond
- klik bij 'e-mail account' rechts op 'authorize'
- als dit succesvol verloopt, kan je weer mails sturen.
Bijgewerkt op: 07/05/2026
Dankuwel!
